summaryrefslogtreecommitdiff
path: root/pluma/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-07 22:13:36 -0300
committerPerberos <[email protected]>2011-11-07 22:13:36 -0300
commite27c2373016af63918fb7ae540a26346513f4a98 (patch)
treed252ec8c66d20760ddc15c7b107196d513020bf7 /pluma/Makefile.am
parentc7e1c2017b54f82463101d3680e23cb6090c3467 (diff)
downloadpluma-e27c2373016af63918fb7ae540a26346513f4a98.tar.bz2
pluma-e27c2373016af63918fb7ae540a26346513f4a98.tar.xz
removing version tag from library
Diffstat (limited to 'pluma/Makefile.am')
-rwxr-xr-xpluma/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/pluma/Makefile.am b/pluma/Makefile.am
index 1d98ac85..62e880d0 100755
--- a/pluma/Makefile.am
+++ b/pluma/Makefile.am
@@ -26,7 +26,7 @@ pluma_SOURCES = \
pluma_LDADD = libpluma.la $(PLUMA_LIBS) $(IGE_MAC_LIBS) $(EGG_SMCLIENT_LIBS)
if PLATFORM_WIN32
-pluma_LDFLAGS = -Wl,--export-all-symbols -Wl,--out-implib,libpluma-$(PLUMA_API_VERSION).a
+pluma_LDFLAGS = -Wl,--export-all-symbols -Wl,--out-implib,libpluma.a
if OS_WIN32
pluma_LDFLAGS += -mwindows
endif
@@ -121,7 +121,7 @@ if !ENABLE_GVFS_METADATA
INST_H_FILES += pluma-metadata-manager.h
endif
-headerdir = $(prefix)/include/pluma-@PLUMA_API_VERSION@/pluma
+headerdir = $(prefix)/include/pluma/pluma
header_DATA = \
$(INST_H_FILES)
@@ -225,7 +225,7 @@ dist-hook:
install-exec-hook:
if PLATFORM_WIN32
$(mkinstalldirs) "$(DESTDIR)$(libdir)"
- $(INSTALL_DATA) libpluma-$(PLUMA_API_VERSION).a "$(DESTDIR)$(libdir)"
+ $(INSTALL_DATA) libpluma.a "$(DESTDIR)$(libdir)"
else
rm -f $(DESTDIR)$(bindir)/mate-text-editor
ln -s pluma $(DESTDIR)$(bindir)/mate-text-editor