summaryrefslogtreecommitdiff
path: root/plugins/spell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/spell/Makefile.am')
-rw-r--r--plugins/spell/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/plugins/spell/Makefile.am b/plugins/spell/Makefile.am
index 3d2d5f93..1ea7462e 100644
--- a/plugins/spell/Makefile.am
+++ b/plugins/spell/Makefile.am
@@ -34,7 +34,9 @@ libspell_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS)
libspell_la_LIBADD = $(PLUMA_LIBS) $(ENCHANT_LIBS)
uidir = $(PLUMA_PLUGINS_DATA_DIR)/spell
-ui_DATA = spell-checker.ui languages-dialog.ui pluma-spell-setup-dialog.ui
+ui_files = spell-checker.ui languages-dialog.ui pluma-spell-setup-dialog.ui
+include $(top_srcdir)/gla11y.mk
+ui_DATA = $(ui_files)
pluma-spell-marshal.h: pluma-spell-marshal.list $(GLIB_GENMARSHAL)
$(AM_V_GEN) $(GLIB_GENMARSHAL) $< --header --prefix=pluma_marshal > $@
@@ -59,7 +61,8 @@ EXTRA_DIST = \
$(ui_DATA) \
$(plugin_in_files) \
pluma-spell-marshal.list \
- $(spell_gschema_in)
+ $(spell_gschema_in) \
+ ui-a11y.suppr
CLEANFILES = $(BUILT_SOURCES) $(plugin_DATA) $(gsettings_SCHEMAS)