summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authortamplan <[email protected]>2020-05-24 11:04:06 +0200
committerraveit65 <[email protected]>2020-06-17 13:34:41 +0200
commit00c332d032b7aff8d0ebc1ca1be1aeeb3829a619 (patch)
tree9c865fa92e2f9bdf5e84894bad969179a3268a92 /src/Makefile.am
parent3ad9a5d5e71736632ad979557c6f687596d24992 (diff)
downloadpython-caja-00c332d032b7aff8d0ebc1ca1be1aeeb3829a619.tar.bz2
python-caja-00c332d032b7aff8d0ebc1ca1be1aeeb3829a619.tar.xz
add git.mk to generate .gitignore
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5421819..d1d7c44 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -29,3 +29,5 @@ libcaja_python_la_CFLAGS = \
libcaja_python_la_LDFLAGS = -module -avoid-version -Wl,-z,defs
libcaja_python_la_LIBADD = $(PYTHON_LIBS) $(CAJA_PYTHON_LIBS)
+
+-include $(top_srcdir)/git.mk