summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index 506fe6a..47e8ab0 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -62,10 +62,6 @@ CSS_FILES = xsl/style.css
CSSdir = $(HTMLdir)
CSS_DATA = $(CSS_FILES)
-BUILT_SOURCES = \
- reference/builddate.xml \
- $(HTML_FILES)
-
CLEANFILES = \
caja-python-ref.* \
reference/builddate.xml \
@@ -85,6 +81,10 @@ REFERENCE_DEPS = \
if ENABLE_GTK_DOC
+BUILT_SOURCES = \
+ reference/builddate.xml \
+ $(HTML_FILES)
+
reference/builddate.xml: $(REFERENCE_DEPS)
$(PYTHON) -c 'import datetime; print datetime.date.today()' > $@