summaryrefslogtreecommitdiff
path: root/capplets/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 21:51:44 -0300
committerPerberos <[email protected]>2011-12-01 21:51:44 -0300
commit0b0e6bc987da4fd88a7854ebb12bde705e92c428 (patch)
tree47d329edd31c67eaa36b2147780e37e197e901b5 /capplets/Makefile.am
downloadmate-control-center-0b0e6bc987da4fd88a7854ebb12bde705e92c428.tar.bz2
mate-control-center-0b0e6bc987da4fd88a7854ebb12bde705e92c428.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'capplets/Makefile.am')
-rw-r--r--capplets/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/capplets/Makefile.am b/capplets/Makefile.am
new file mode 100644
index 00000000..004d00fd
--- /dev/null
+++ b/capplets/Makefile.am
@@ -0,0 +1,31 @@
+SUBDIRS = \
+ common \
+ accessibility \
+ appearance \
+ default-applications \
+ display \
+ keybindings \
+ keyboard \
+ mouse \
+ network \
+ windows
+
+DIST_SUBDIRS = \
+ common \
+ accessibility \
+ appearance \
+ default-applications \
+ keybindings \
+ keyboard \
+ mouse \
+ network \
+ windows \
+ display \
+ about-me
+
+
+if BUILD_ABOUTME
+SUBDIRS += about-me
+endif
+
+-include $(top_srcdir)/git.mk