summaryrefslogtreecommitdiff
path: root/capplets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/Makefile.am')
-rw-r--r--capplets/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/capplets/Makefile.am b/capplets/Makefile.am
new file mode 100644
index 00000000..004d00fd
--- /dev/null
+++ b/capplets/Makefile.am
@@ -0,0 +1,31 @@
+SUBDIRS = \
+ common \
+ accessibility \
+ appearance \
+ default-applications \
+ display \
+ keybindings \
+ keyboard \
+ mouse \
+ network \
+ windows
+
+DIST_SUBDIRS = \
+ common \
+ accessibility \
+ appearance \
+ default-applications \
+ keybindings \
+ keyboard \
+ mouse \
+ network \
+ windows \
+ display \
+ about-me
+
+
+if BUILD_ABOUTME
+SUBDIRS += about-me
+endif
+
+-include $(top_srcdir)/git.mk